Leggi tutto, comportamento insolito.

14 contenuti / 0 new
Ultimo contenuto
Leggi tutto, comportamento insolito.

Ho creato un tipo di contenuto ma, cosa mai capitata prima, nel teaser non mi appare il link "Leggi tutto" ...è tutta la giornata che cerco di scovare lo sbaglio ma nulla... cosa posso aver sbagliato\omesso? Qualche dritta?

Anche se metti il teaser break non ti appare?

Controlla su tipo di contenuto come viene visualizzato

DarthVader85 wrote:
Anche se metti il teaser break non ti appare?

Si, non cambia nulla.

ealmuno wrote:
Controlla su tipo di contenuto come viene visualizzato

Cioè?

e pensare che tre mesi fà erano tutti qui a volerlo far sparire il "leggi tutto" : se cerchi nel Search trovi il tuo problema "all'incontrario"

Lavatrice ad ultrasuoni
Sito http://www.ultrasuoni.net > Client service and contacts: ultrasuoniindustrial@libero.it

Su manage display dalla modifica del contenuto

ealmuno wrote:
Su manage display dalla modifica del contenuto

Ma forse tu stai parlando di D7?
Sto su D6, sarà che sono in preda ai fumi del cervello ma se vado ad editare il contenuto non capisco cosa dovrei controllare.

@Lorenzo: è vero, ho letto un sacco di post che volevano fare il contrario :) ...purtroppo da quelle soluzioni non riesco a risalire al mio problema...sto veramente impazzendo visto che non capisco cosa potrei aver sbagliato, mai successa una cosa simile...

Non su edita il contenuto, ma sul tipo di contenuto lo trovi,

Hai provato ad accorciare i contenuti , esempio (vedi nella scaletta dei valori) a 600 o 1000 caratteri, e, dopo, a ritoccare e risalvare una pagina , e vedere se non esce il Leggi Tutto ( che cosi esce ... per forza deve uscire).

Lavatrice ad ultrasuoni
Sito http://www.ultrasuoni.net > Client service and contacts: ultrasuoniindustrial@libero.it

Lorenzo wrote:
Hai provato ad accorciare i contenuti , esempio (vedi nella scaletta dei valori) a 600 o 1000 caratteri, e, dopo, a ritoccare e risalvare una pagina , e vedere se non esce il Leggi Tutto ( che cosi esce ... per forza deve uscire).

Ma forse lo sai che hai ragione?
Anche se il comportamento rimane pur sempre strano.
Cioè, proprio ieri come ultimo tentativo avevo fatto come ora tu hai scritto e portato a 200 i caratteri. In alcuni è spuntato il "Leggi tutto" ma in altri no, ho pensato che tali contenuti avessero meno di 200 caratteri, li ho strariempiti ma non cambia nulla...o meglio, in alcuni si ed in altri no (dopo averli portati a 200 li ho editati come suggerito dalla nota).

Ora pongo un'altra domanda, è possibile far apparire "sempre" il leggi tutto ad un tipo di contenuto?

ealmuno wrote:
Non su edita il contenuto, ma sul tipo di contenuto lo trovi,

Sarò sicuramente tardo :-) ma non capisco cosa dovrei trovare o vedere li, non trovo nulla che faccia riferimento a Leggi tutto.

Per far visualizzare sempre il leggi tutto basta che forzi il contenuto a interrompersi in un determinato punto tramite il tasto "Dividi il sommario nella posizione del cursore", se non usi nessun wysiwyg, altrimenti, nel caso un cui ne usassi uno, dovrebbe esserci un tasto che ti permette di inserire un teaser break.

DarthVader85 wrote:
Per far visualizzare sempre il leggi tutto basta che forzi il contenuto a interrompersi in un determinato punto tramite il tasto "Dividi il sommario nella posizione del cursore", se non usi nessun wysiwyg, altrimenti, nel caso un cui ne usassi uno, dovrebbe esserci un tasto che ti permette di inserire un teaser break.

Lo so ma volevo sapere se era possibile farlo in automatico. Questo tipo di contenuto non dovrei andarlo a gestire io ma utenti terzi che sicuramente entrerebbero in panico per una cosa del genere. :-)

Interessante CCk Teaser Field.
Domani provo e vi faccio sapere, grazie per la dritta Darth. ;)